[Openais] Occur error when run aisexec with 0.74

peter sanshuimeng at yahoo.com.cn
Tue Apr 25 01:04:47 PDT 2006

Today, I update openais to 0.74 .But occurs error when I run aisexec .
Do I need to  reconfigure some lib path ?

Following is the output message .

[root at localhost exec]# ./aisexec
[MAIN ] AIS Executive Service RELEASE Wilson version 0.74
[MAIN ] Copyright (C) 2002-2006 MontaVista Software, Inc and contributors.
[MAIN ] Copyright (C) 2006 Red Hat, Inc.
[MAIN ] AIS Executive couldn't open configuration object database component.
[MAIN ] AIS Executive exiting (-13).

Thanks a lot.
Best Regards.
peter meng



More information about the Openais mailing list